Qnap Linux Station no pasa del 57%

Una vez desinstalado el Linux Station de nuestro Qnap al intentar volver a instalarlo se queda parado entre el 51 y el 57%. Para esto la solución que hemos encontrado es la siguiente.

1º Desinstalar Linux Station y Container Station.

2º Hacer copia de seguridad de la configuración. Para ello debemos ir a Panel de control --> Configuración del sistema y pulsar en Copia de seguridad. Se nos descargará un archivo .bin en nuestro equipo.

3º Tendremos que hacer una restauración de la configuración. Este proceso no nos hará perder nuestros datos y al tener una copia de la configuración tanto los usuarios como los permisos los podremos recuperar. Para realizar este paso debemos ir a Panel de control --> Configuración del sistema --> Restaurar los valores por defecto y pulsar en Restablecer la Configuración.

4º Actualizar el firmware de forma manual como se indica en este tutorial.

5º Una vez actualizado y con las aplicaciones instaladas necesitaremos tener el Qfinder ya que la IP se pondrá por DHCP y el usuario será el de por defecto (Usuario: admin Contraseña: admin). Desde el App Center debemos instalamos el Linux Station y el Container Station. Una vez instaladas ya podremos instalar Ubuntu sin problemas.

6º Una vez instalado todo podremos restaurar la configuración anterior. Panel de control --> Configuración del sistema --> Restablecer la configuración y le damos a Explorar. Se nos abrirá una ventana y seleccionaremos el archivo .bin que descargamos en el punto número 2. Una vez seleccionado le damos a restaurar y volveremos a tener los usuarios y permisos anteriores.

Atención: Los procesos de actualización o modificación del sistema pueden derivar en perdida de datos. Recomendamos siempre tener una copia de seguridad tanto de los datos como de la configuración. Qloudea no se hace responsable de posibles pérdidas de datos o configuraciones.

 

¿Tiene más preguntas? Enviar una solicitud

Comentarios

  • Avatar
    LAG

    Hola
    Tengo el mismo problema. La instalación de Linux Station no pasa del 51%. He seguido los pasos indicados y no se resuelve.

    La versión del firmware que tengo es la 4.2.3. (20170121)

  • Avatar
    LAG

    Resuelto

    Parar las aplicaciones. Ejecutar Container Station para asignar una carpeta. Ejecutar Linux Station.

    Funcionando.

    Una vez instalado, el idioma está en ingles y no me permite cambiar al español. Alguna sugerencia?



  • Qnap
  • Thecus
  • Synology
  • Icy Box
  • Icy Dock
  • Raidon
  • Seagate
  • Toshiba
  • LaCie
  • Vivotek
  • Western digital
  • CyberPower